Icons not loading

Incident Report for Qvasa

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 17:15 UTC

Update

The team identified a fix and deployed the fix. All systems are operational.
Posted Mar 13, 2026 - 17:15 UTC

Investigating

Icons through out the application have stopped rendering
Posted Mar 13, 2026 - 16:00 UTC
This incident affected: Qvasa Web App and API.